fbpx

 

BUDS

Category: 912iS Technical Questions 4 months ago
  • Re: BUDS

    by » 4 months ago


    David Wrote: 

    ...I nevertheless connected everything to my airplane and it didn't work.

    Help!

    Let's start here.  

    How it was connected to the Lane A and Lane B  Service connections in the plane and how was the ECU powered?

    There are a couple of ways of doing this so be specific.

    Remember that we are blind on this end, so have patience.


    Bill Hertzel
    Rotax 912is
    North Ridgeville, OH, USA
    Bill.Hertzel@Yahoo.com
    Clicking the "Thank You" is Always Appreciated.


    Thank you said by: David Silchman

  • Re: BUDS

    by » 4 months ago


    A and B greyed indicates you have a connection error... most commonly it's a problem with cabling that causes this. (that's touched upon in the various BUDS videos). Are you using a Y-cable? 

    PS: if the videos are blurry it usually means your internet connection is very poor, and your video player is not getting sufficient bitrate to display them. And as Bill mentioned above, sometimes 'BUDS' problems are simply the ECU not powered up correctly...

     


    Thank you said by: David Silchman

  • Re: BUDS

    by » 4 months ago


    After trial and error several times, I finally was able to extract the logs and placed them on my computer's desktop.

    Now... What do I do with that?

    How do I use the data to troubleshoot the engine problem?

     


  • Re: BUDS

    by » 4 months ago


    G


  • Re: BUDS

    by » 4 months ago


    Andrew Nielsen wrote:

    How did you get a level 3 dongle? The distributor here only wants to sell me a level 2. (I hope this hijack was not poor etiquette.) 

    Got mine at Leading Edge Airfoils, in Wisconsin

    (262) 763-4087

    Ask for Brett Lawton


You do not have permissions to reply to this topic.